Welcome Guest. Please Login or Register  


You are here: Index > Advanced Electron Forums > General Support > Topic : Moved topic to Members Only and email links to it dont work

A2 Hosting

News:

Group Message
Hello Guest,

Welcome to the AEF Board. AEF is getting better and better and is also becoming more popular.
Take a few seconds to Register, its free, and it inspires us to work harder and improve on whatever we can improve on.
Give us some feedback, and tell your buddies about AEF!

Thanks,
The AEF Team



Threaded Mode | Print  

 Moved topic to Members Only and email links to it dont work (0 Replies, Read 14871 times)
warminster
Group: Member
Post Group: Newbie
Posts: 3
Status:
Hi Guys, I have a weird  issue where I moved a topic into a members only forum, and as soon as anyone posts on the topic now, a notfication email is sent to all who subscribe to that topic, they then click the link in their email and all they see is the image below stating
" The forum you specified either does not exists or you are not authorised to view the same. If you have followed a valid link please contact us at "

There is nothing to say they should login to view this post or even a link to login.

Which php file do I edit to ammend the wording ? and which directory, I have already tried the Language directory and tested each one there.

Any ideas ?

ps: I should also say Im still using version 08 for various reasons.



Edited by warminster : November 3, 2013, 10:41 am
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Members who read this topic
warminster


Users viewing this topic
1 guests, 0 users.

A2 Hosting

All times are GMT. The time now is August 22, 2019, 7:29 am.

  Powered By AEF 1.1.0 Preview © 2007-2011 AEF Group. All rights reservedQueries: 13  |  Page Created In:0.028